Modify

Opened 7 years ago

Closed 7 years ago

#802 closed Bug (fixed)

Album thumbs issue with new hashcode format

Reported by: bflorat Owned by: bflorat
Priority: 9, highest Milestone: 1.4.3
Component: Any (Default Component) Version: 1.4.2
Keywords: Cc:
Regression ?:

Description

Thanks Varun:
All my Album Covers are appearing same i.e same cover comes on all
the Albums in the Catalogue view. This could be because the File IDs
are not generated properly, I can see only "????????" for File IDs. So
only one thumb image is created in ~/.jajuk_test_1.4/thumbs dir like
this:
[snip]
./50x50/??????????.jpg
./100x100
./100x100/??????????.jpg

I am attaching my jajuk.log file.

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by bflorat

  • Resolution set to fixed
  • Status changed from new to closed

Add Comment

Modify Ticket

Change Properties
Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.