Modify

Opened 7 years ago

Closed 7 years ago

#702 closed (fixed)

Cannot mount void devices

Reported by: bflorat Owned by: bflorat
Priority: 3, low Milestone: 1.4 "Aerodynamic"
Component: User Interface Version: 1.4RC7
Keywords: Cc:
Regression ?:

Description

Even if it's pretty dangerous (because of the garbagger thread that could cleanup all references to a unmounted device), users should be able to mount a void device, especially for syncronized devices.

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by bflorat

  • Resolution set to fixed
  • Status changed from new to closed

Add Comment

Modify Ticket

Change Properties
Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.