Modify

Opened 9 years ago

Closed 9 years ago

Last modified 45 years ago

#166 closed Bug (Fixed)

Tray problem under Windows + Looks

Reported by: bflorat Owned by: bflorat
Priority: 9, highest Milestone:
Component: User Interface Version: R 0.3
Keywords: Cc:
Regression ?:

Description

Only with 0.3.3.3, windows, Looks look and feel (default) :
Tray doesn't work (none reaction when right/left
clicking on it). It is a bug with JDIC Tray 0.1.6 +
Looks 1.3.1. Must be a bug from JDIC because it is
fixed with new 0.9 release but we can't upgrade to jdic
0.9 because it brings new bugs (tray flashing) under
Linux -> we downgrade Looks from 1.3.1 to 1.2.2. Fixed
in  jajuk 0.3.3.4.

Attachments (0)

Change History (1)

comment:1 Changed 9 years ago by bflorat

  • Status changed from assigned to closed

Add Comment

Modify Ticket

Change Properties
Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.