Modify

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#1616 closed Bug (fixed)

problem with audio quality

Reported by: necromancer1976 Owned by:
Priority: 6, normal Milestone: 1.9 "Killer Queen"
Component: Core Version: 1.9-dev
Keywords: sound quality 1.9 rc4 scratching moise Cc:
Regression ?:

Description

Hello guys,

since Jajauk 1.9 RC3 and now with RC4dev I have often problems with the sound quality.

While listening to my music collecting, there is a scratching noise, like listening to an old disc.

Everything was ok, when I played the same collection with older jajuk versions. And everything is ok, when I use another player like xmplay.

So I'm quite sure that my music files are ok.

I'm having this effect not always.

Unfortunately I can't reproduce this effect. I can't find any correlation to any software or s.th. else.
I happens even if I started a lot of progs on my laptop or if started nothing else then jajuk and the cpu-load is very low.

Maybe there's is anyone else, who is having the same problem ?
Any ideas ?

By the way

When jajuk is started, javaw.exe needs min. 70 MB (up to 130 MB) ram. Is this normal ?

I'm using Win 7, Jajauk 1.9, RC4dev, build: 2010/04/21

Thx for this great software,

Sebastian

Attachments (0)

Change History (4)

comment:1 Changed 4 years ago by bflorat

  • Milestone changed from To Be Decided by Jajuk Team to 1.9 "Killer Queen"

I may have a clue : when switching from 1.8.x to 1.9RCx, the thumbs are rebuilds and new javaw process are launched to build them. These process can be very RAM/CPU/bandwidth consuming (if cover files are on a network drive) and could explain your problem.
To make sure :

  • Go to preference view / GUI tab / expand Catalog view options -> click on "Rebuild all thumbs"
  • Check if you reproduce your audio problem
  • Check the javaw process you have with RAM and CPU use

comment:2 Changed 4 years ago by bflorat

  • Component changed from (Jajuk Members) Any (Default Component) to (Java Developer) Core
  • Resolution set to fixed
  • Status changed from new to closed
  • Type changed from To be reproduced to Bug

(Probably) Fixed in trunk by slowing down thumb builder process

comment:3 Changed 4 years ago by necromancer1976

Hello guys,
sorry for late replay.

After trying your tipps it worked for a while.
I tried it with v1.9RC4 and RC5 (trunk from may).
But the problem came back (just a few minutes ago).

Now I saw your last information regarding to this problem and I installed right now the new trunk version 1.9RC5_661. At the moment the effect is away. Hopefully it is solved ;-)

I will test it further on and give feedback !
I leave this ticket closed. No reason at the moment to reopen it.

I'm only wondering that I am the only one who is having this effect, am I ?

Thanks for your help !

Have a nice weekend,
Sebastian

comment:4 Changed 4 years ago by bflorat

I guess this effect is caused by many conjunctions (too fast or too slow CPU, OS-specific process priority management...). Feel free to reopen if you reproduce.

Add Comment

Modify Ticket

Change Properties
Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.