Modify

Opened 6 years ago

Closed 6 years ago

#1262 closed Bug (fixed)

Cover not displayed

Reported by: bflorat Owned by:
Priority: 7, high Milestone: 1.7.1
Component: Any (Default Component) Version: 1.7
Keywords: Cc:
Regression ?:

Description

In some cases, covers are not displayed when fetched from internet. The size is set to 0K.

Attachments (0)

Change History (3)

comment:1 Changed 6 years ago by bflorat

  • Milestone changed from To Be Decided by Jajuk Team to 1.8.1

comment:2 Changed 6 years ago by bflorat

  • Milestone changed from 1.7.1 to To Be Decided by Jajuk Team
  • Type changed from Bug to To be reproduced

Cannot reproduce no more (Linux)

comment:3 Changed 6 years ago by bflorat

  • Milestone changed from To Be Decided by Jajuk Team to 1.7.1
  • Resolution set to fixed
  • Status changed from new to closed
  • Type changed from To be reproduced to Bug

Should be fixed now in 1.7 branch and trunk

Add Comment

Modify Ticket

Change Properties
Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.